⚠️ IMPORTANT: Users of Element Desktop/Web/Android, FluffyChat & Nheko should upgrade immediately to address a critical encryption vulnerability.

We are not aware of this being exploited in the wild yet, but as the bug is now disclosed please upgrade now. matrix.org/blog/2021/09/13/vul

Sign in to participate in the conversation
FLOSS.social

For people who care about, support, or build Free, Libre, and Open Source Software (FLOSS).